Added the Eleventy generator meta tag to my site as per this post from David Darnes.

You need at least Eleventy 1.0 to be able to do this.